通过函数重定义绕过xss过滤器(IE)

这个bypass的方法在近期的版本已经不适用,但是仍然可以在兼容模式下适用,你可以想一些办法强制IE进入兼容模式,例如添加一栏像下面这样,这行代码将使IE的JS引擎回到老旧模式(IE7)。
Read More